<!DOCTYPE html><html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="dns-prefetch" href="//www.google-analytics.com"/>
<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<meta name="title" content="Vietnamese Party high-ranking officials meets Cuban leaders"/>
<meta name="image" content="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/838/22e5764761e28691516f898a44ccc416.jpg"/>
<meta name="description" content="NDO – A Vietnamese Party high-level delegation, led by Politburo member, Secretary of Party Central Committee (PCC) and Head of the PCC’s Commission for Mass Mobilisation Truong Thi Mai, paid an official visit to Cuba from February 4-8."/>
<meta name="keywords" content="vietnam news, vietnam business, vietnam travel, vietnam culture, vietnam sports, vietnam politics, hanoi, saigon, ho chi minh city, apec, da nang, hue, hoi an, vietnam development, asean, nhandan, vietnam arts, vietnam food, vietnam english, vietnam war, vietnam history, vietnam headlines, vietnam government, vietnam people, east sea, south china sea, paracel, spratly, hoang sa, truong sa, ha long bay, son doong"/>
<meta name="copyright" content="Nhan Dan Online - VietNam Nhân Dân Newspaper"/>
<meta property="og:title" content="Vietnamese Party high-ranking officials meets Cuban leaders"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/838/22e5764761e28691516f898a44ccc416.jpg"/>
<meta property="og:description" content="NDO – A Vietnamese Party high-level delegation, led by Politburo member, Secretary of Party Central Committee (PCC) and Head of the PCC’s Commission for Mass Mobilisation Truong Thi Mai, paid an official visit to Cuba from February 4-8."/>
<meta property="og:url" content="https://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html"/>
<base href="https://en.nhandan.org.vn/"/>
<meta name="robots" content="index,follow"/>
<link rel="alternate" href="https://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html" hreflang="en"/>
<meta name="twitter:card" value="summary"/>
<meta name="twitter:url" content="https://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html"/>
<meta name="twitter:title" content="Vietnamese Party high-ranking officials meets Cuban leaders"/>
<meta name="twitter:description" content="NDO – A Vietnamese Party high-level delegation, led by Politburo member, Secretary of Party Central Committee (PCC) and Head of the PCC’s Commission for Mass Mobilisation Truong Thi Mai, paid an official visit to Cuba from February 4-8."/>
<meta name="twitter:image" content="https://en.nhandan.org.vn/cdn/en/media/k2/items/src/838/22e5764761e28691516f898a44ccc416.jpg"/>
<meta name="twitter:site" content="@NDĐT"/>
<meta name="twitter:creator" content="@NDĐT"/>
<title>Vietnamese Party high-ranking officials meets Cuban leaders - Nhan Dan Online</title>
<script data-pagespeed-no-defer>//<![CDATA[
(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();
//]]></script><link href="/A.bootstrap,,_css,,_bootstrap.min.css+bootstrap,,_css,,_bootswatch.min.css+css,,_bigone.css+css,,_chat.css+themes,,_en,,_css,,_me.css+bootstrap,,_fonts,,_font-awesome-4.4.0,,_css,,_font-awesome.min.css+bootstrap,,_datepicker,,_css,,_datepicker.css+bootstrap,,_multiselect,,_css,,_bootstrap-multiselect.css+bootstrap,,_lightbox,,_ekko-lightbox.css,Mcc.BVFg01_2y-.css.pagespeed.cf.TPCNFCen-D.css" rel="stylesheet"/><link rel="stylesheet" href="/css/flex/A.flexslider.css.pagespeed.cf.mGxwdLc6Q6.css" type="text/css" media="screen"/><script async src="https://www.googletagmanager.com/gtag/js?id=UA-88665205-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-88665205-1',{'linker':{'domains':['en.nhandan.com.vn','en.nhandan.org.vn']}});</script>
<link href="/images/xfavicon.ico.pagespeed.ic.5Kny1EiEm9.png" rel="shortcut icon">
<script type="text/javascript">var _gaq=[['_setAccount','UA-88665205-1'],['_trackPageview']];</script>
<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
</head>
<body>
<div class="header_link">
<div class="container">
<div class="row">
<div class="col-lg-2 hidden-md hidden-xs hidden-sm">
<div class="pull-left" style="padding:3px 25px 3px 5px;">
Sunday, 2020-02-09&nbsp;&nbsp;
</div>
</div>
<div class="col-lg-10 col-md-12 col-xs-12 col-sm-12">
<div class="">
<div class="col-lg-10 col-md-9 col-xs-12">
<div class="pull-right" style="padding:3px 25px 3px 5px;">
<a href="/about_us.html">ABOUT US</a>&nbsp;-&nbsp;
<a href="https://nhandan.com.vn/" target="_blank">TIẾNG VIỆT</a>&nbsp;-&nbsp;
<a href="https://cn.nhandan.com.vn/" target="_blank">中文</a>&nbsp;-&nbsp;
<a href="https://fr.nhandan.com.vn/" target="_blank">FRANÇAIS</a>&nbsp;-&nbsp;
<a href="https://ru.nhandan.com.vn/" target="_blank">РУССКИЙ</a>&nbsp;-&nbsp;
<a href="https://es.nhandan.com.vn/" target="_blank">ESPAÑOL</a>
</div>
</div>
<div class="col-lg-2 col-md-3 col-xs-12">
<form class="form-horizontal pull-right" role="form" action="/search?action=search" method="get">
<div class="row">
<div class="col-md-12">
<div id="header-search-input">
<div class="input-group col-md-12">
<input type="text" name="searchword" style="height:20px;" class="form-control input-sm" placeholder="Search" value=""/>
<span class="input-group-btn">
<button class="btn btn-info btn-sm" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</span>
</div>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="header_logo">
<div class="container">
<div class="nd_header">
<a href="/"><img src="/themes/en/images/logo/xlogo_header.png.pagespeed.ic.d8zhOJ4cK7.png"/></a>
</div>
</div>
</div>
<div class="nd_header_menu">
<div id="topnav">
<nav class="navbar navbar-default">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#myNavbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/" style="<!-- [var._home_style1;htmlconv=no;comm] -->"><span class="glyphicon glyphicon-home" style="<!-- [var._home_style2;htmlconv=no;comm] -->"></span></a>
</div>
<div class="collapse navbar-collapse" id="myNavbar">
<ul class="nav navbar-nav">
<li style="background:#ffffff;"><a href="/politics" style="color:#cc0000;font-weight:bold;"><span class="navcaption">&nbsp;POLITICS&nbsp;</span></a></li><li><a href="/business"><span class="navcaption">&nbsp;BUSINESS&nbsp;</span></a></li><li><a href="/society"><span class="navcaption">&nbsp;SOCIETY&nbsp;</span></a></li><li><a href="/culture"><span class="navcaption">&nbsp;CULTURE&nbsp;</span></a></li><li><a href="/sports"><span class="navcaption">&nbsp;SPORTS&nbsp;</span></a></li><li><a href="/scitech"><span class="navcaption">&nbsp;SCI-TECH-ENV&nbsp;</span></a></li><li><a href="/travel"><span class="navcaption">&nbsp;TRAVEL&nbsp;</span></a></li><li class="hidden-sm hidden-md"><a href="/world"><span class="navcaption">&nbsp;WORLD&nbsp;</span></a></li><li class="hidden-sm hidden-md"><a href="/pictures"><span class="navcaption">&nbsp;PICTURES&nbsp;</span></a></li><li class="hidden-sm hidden-md"><a href="/video"><span class="navcaption">&nbsp;VIDEO&nbsp;</span></a></li><li class="hidden-sm hidden-md"><a href="/special_reports"><span class="navcaption">&nbsp;SPECIAL REPORTS&nbsp;</span></a></li>
<li class="dropdown hidden-lg">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"><span class="navcaption">&nbsp;&nbsp;MORE&nbsp;</span><span class="caret"></span></a>
<ul class="dropdown-menu" role="menu">
<li class="hidden-lg"><a href="/world"><span class="navcaption">&nbsp;WORLD&nbsp;</span></a></li><li class="hidden-lg"><a href="/pictures"><span class="navcaption">&nbsp;PICTURES&nbsp;</span></a></li><li class="hidden-lg"><a href="/video"><span class="navcaption">&nbsp;VIDEO&nbsp;</span></a></li><li class="hidden-lg"><a href="/special_reports"><span class="navcaption">&nbsp;SPECIAL REPORTS&nbsp;</span></a></li>
</ul></li>
</ul>
</div>
</div>
</nav>
</div>
</div>
<div class="container cndcontainer">
<div class="clearfix"></div>
<div><div class="row" style="margin: 1px 5px 0px 5px; border-bottom: #adadad 1px solid;">
<div class="col-lg-11 col-md-11 hidden-xs">
<div class="btn-group"><a href="politics/domestic" class="btn btn-default btn-sm" style="border-bottom:0px;border-top:0px;border-left:0px;">Domestic</a><a href="politics/external-relations" class="btn btn-default btn-sm" style="border-bottom:0px;border-top:0px;">External Relations</a><a href="politics/editorial" class="btn btn-default btn-sm" style="border-bottom:0px;border-top:0px;border-right:0px;">Editorial</a></div>
</div>
<div class="col-lg-11 col-md-11 hidden-sm hidden-md hidden-lg">
<div class="btn-group"><a href="politics/domestic" class="btn btn-default btn-sm" style="border-bottom:0px;border-top:0px;border-left:0px;">Domestic</a><a href="politics/external-relations" class="btn btn-default btn-sm" style="border-bottom:0px;border-top:0px;">External Relations</a><div class="btn-group"><button type="button" class="btn btn-default btn-sm dropdown-toggle" data-toggle="dropdown" style="border-bottom:0px;border-top:0px;border-right:0px;">More<span class="caret"></span></button><ul class="dropdown-menu" role="menu"><li><a href="politics/editorial">Editorial</a></li></ul></div></div>
</div>
<div class="col-lg-1 col-md-1">
<div class="pull-right" style="padding:3px;"><div class="pull-right" style="padding:3px;"><a href="/rss/politics.html" target="_blank"><i class="fa fa-rss" style="color:#f8bc2e;"></i></a></div></div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6">
<div class="pull-left">
<ul class="breadcrumb">
<li><a href="/"><span>Home</span></a></li><li><a href="/politics"><span>Politics</span></a></li>
</ul>
</div>
</div>
<div class="col-lg-6 col-md-6">
<div class="pull-right" style="padding:10px 10px 0 10px;">
<a href="/politics/item/8388202-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html"><span class="glyphicon glyphicon-chevron-right"></span></a>
</div>
</div>
</div>
<div class="bar_10px"></div>
<div class="row nd_top1"></div>
<div class="row">
<div class="col-sm-8 col-xs-12"><div class="media" style="padding-right:10px;"><table width='100%'><tr><td><div class="fontM ndtitle"><h3>Vietnamese Party high-ranking officials meets Cuban leaders</h3></div></td></tr><tr><td><div class="icon_date_top" style="width:100%;"><div class="pull-left">Saturday, 2020-02-08 17:35:38</div><div class="pull-right disable-selection noprint"><i class="fa fa-font"></i>&nbsp;Font Size:&nbsp;&nbsp; <i class="fa fa-minus" id="decfont"></i>&nbsp;&nbsp;|&nbsp;&nbsp;<i class="fa fa-plus" id="incfont"></i>&nbsp;&nbsp;&nbsp;&nbsp; <a href="javascript:;" onclick="return window.print();" title=""><i class="fa fa-print"></i>&nbsp;Print</a></div></div></td></tr><tr><td><div>&nbsp;</div></td></tr><tr><td style='text-align:center;'><a href="/cdn/en/media/k2/items/src/838/22e5764761e28691516f898a44ccc416.jpg" data-toggle="lightbox" data-title="Vietnamese Party high-ranking officials meets Cuban leaders" data-gallery="viewimages"><img style="max-width:100%;padding-bottom:5px;" class="nd_img" src="/cdn/en/media/k2/items/src/838/x22e5764761e28691516f898a44ccc416.jpg.pagespeed.ic.zy5mHtkiN4.jpg"></a><br/><span class="ndcaption">Chairman of the Cuban National Assembly, Esteban Lazo Hernandez (right) and Politburo member Truong Thi Mai visit the newly repaired headquarter of the Cuban NA. (Photo: VNA)</span><div class="icon_date_top" style="width:100%;"><div class="pull-right disable-selection noprint"><i class="fa fa-font"></i>&nbsp;Font Size:&nbsp;&nbsp; <i class="fa fa-minus" id="decfont2"></i>&nbsp;&nbsp;|&nbsp;&nbsp;<i class="fa fa-plus" id="incfont2"></i></div></div></td></tr><tr><td><div class="ndcontent ndb"><p>NDO &ndash; A Vietnamese Party high-level delegation, led by Politburo member, Secretary of Party Central Committee (PCC) and Head of the PCC&rsquo;s Commission for Mass Mobilisation Truong Thi Mai, paid an official visit to Cuba from February 4-8.</p></div></td></tr></tr><tr><td><div class="ndcontent"><p>During her stay in La Habana, the capital city of Cuba, Politburo member Truong Thi Mai, who is also President of the Vietnam-Cuba Friendship Association (VCFA), met with Politburo members of the Communist Party of Cuba (CPC): President Miguel D&iacute;az-Canel Berm&uacute;dez; Chairman of the Cuban National Assembly (NA), Esteban Lazo Hernandez; and Second Secretary of the CPC Central Committee, Jos&eacute; Ram&oacute;n Machado Ventura.</p>
<p>She also held an exchange with Teresa Mar&iacute;a Amarelle Bou&eacute;, Politburo member and Secretary General of the Cuban Women&rsquo;s Federation (FMC).</p>
<p>Speaking at the meetings, Politburo member Mai respectfully conveyed her best wishes and the cordial greetings of Vietnamese Party General Secretary and President Nguyen Phu Trong as well as other Party and State leaders to Raul Castro Ruz, First Secretary of the CPC Central Committee and other leaders.</p>
<p>She also congratulated Cuban Party, State and people for their achievements regarding updating their socio-economic development models over the past years, while expressing her believe that under the wise leadership of the CPC, Cuban people will continue to gain plenty more successes in the cause of building prosperous and sustainable socialism.</p>
<p style="text-align: center;"><a href="https://cdnmedia.baotintuc.vn/Upload/a7srThwxbojBCucvUWgnxA/files/2020/02/08/truong-thi-mai123456.jpg" data-toggle="lightbox" data-gallery="viewimages"><img max-width="100%" height="auto" style="max-width:100%;" src="https://cdnmedia.baotintuc.vn/Upload/a7srThwxbojBCucvUWgnxA/files/2020/02/08/truong-thi-mai123456.jpg"/></a></p>
<p style="text-align: center;"><em>Second Secretary of the CPC Central Committee, Jos&eacute; Ram&oacute;n Machado Ventura, hold talks with Politburo member Truong Thi Mai. (Photo: VNA)<br type="_moz"/>
</em></p>
<p>The Vietnamese Party official affirmed that Vietnamese Party, State and people will make more efforts to consolidate and further deepen the long-standing special friendship between the two Parties, two States and two peoples, which were founded by President Ho Chi Minh and revolutionary leader Fidel Castro Ruz.</p>
<p>She emphasised Vietnam&rsquo;s consistent stance in supporting the just revolution of Cuban people as well as their struggle to demand an immediate and unconditional termination of unjustified siege and economic, trade and financial sanctions against Cuba.</p>
<p>Cuban Party, State and NA leaders expressed their appreciation of the official visit from the Vietnamese high-ranking delegation, while noting that Cuba always attaches special importance to boosting the traditional relations and comprehensive cooperation between the two Parties, two States and two peoples.</p>
<p style="text-align: center;"><a href="https://cdnmedia.baotintuc.vn/Upload/a7srThwxbojBCucvUWgnxA/files/2020/02/08/truong-thi-mai123.jpg" data-toggle="lightbox" data-gallery="viewimages"><img max-width="100%" height="auto" style="max-width:100%;" src="https://cdnmedia.baotintuc.vn/Upload/a7srThwxbojBCucvUWgnxA/files/2020/02/08/truong-thi-mai123.jpg"/></a></p>
<p style="text-align: center;"><em>The delegation of Vietnam - Cuba Friendship Association exchanges with Cuba - Vietnam Friendship Association. (Photo: VNA)</em></p>
<p>They also congratulated the results that Vietnam has gained in the implementation of the Resolution of the 12th National Party Congress as well as expressed their hope that Vietnam will successfully hold the 13th National Party Congress.</p>
<p>On the occasion, the Vietnamese Party high-ranking delegation also worked with leaders of the Ministry of Culture of Cuba, Cuban Institute of Friendship with Ethnic Minorities (ICAP), and Cuba &ndash; Vietnam Friendship Association.</p></div></td></tr><tr><td style='text-align:right'></td></tr><tr><td style='text-align:right'></td></tr></table></div></div>
<div class="col-sm-4 col-xs-12">
<div class="panel panel-default" style="display:block;">
<div class="panel-heading">
<a data-toggle="collapse" href="#shareit_collapse" style="text-decoration: none;"><h1 class="panel-title"><i class="fa fa-share-alt-square"></i> Share this story</h1></a>
</div>
<div id="shareit_collapse" class="panel-collapse collapse">
<ul class="media-list">
<li class="media">
<div class="media-body" style="padding-top:10px;">
<div class="media">
<a class="pull-left" href="javascript:void(0)" onclick="facebook('http://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html', 'Vietnamese Party high-ranking officials meets Cuban leaders', 'NDO &amp;ndash; A Vietnamese Party high-level delegation, led by Politburo member, Secretary of Party Central Committee (PCC) and Head of the PCC&amp;rsquo;s Commission for Mass Mobilisation Truong Thi Mai, paid an official visit to Cuba from February 4-8.', '/cdn/en/media/k2/items/cache/838/22e5764761e28691516f898a44ccc416_Generic.jpg');">
<img class="media-object" style="max-height: 40px;" src="/images/social/xfacebook_96.png.pagespeed.ic.YVz8W669Dz.png"/>
</a>
<div class="media-body">
<h5>Facebook</h5>
</div>
</div>
</div>
</li>
<li class="media">
<div class="media-body">
<div class="media">
<a class="pull-left" href="javascript:void(0)" onclick="tweet('http://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html', 'Vietnamese Party high-ranking officials meets Cuban leaders');">
<img class="media-object" style="max-height: 40px;" src="/images/social/xtwitter_96.png.pagespeed.ic.qOpjqII00A.png"/>
</a>
<div class="media-body">
<h5>Twitter</h5>
</div>
</div>
</div>
</li>
<li class="media">
<div class="media-body">
<div class="media">
<a class="pull-left" href="javascript:void(0)" onclick="linkedIn('http://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html', 'Vietnamese Party high-ranking officials meets Cuban leaders', 'NDO &amp;ndash; A Vietnamese Party high-level delegation, led by Politburo member, Secretary of Party Central Committee (PCC) and Head of the PCC&amp;rsquo;s Commission for Mass Mobilisation Truong Thi Mai, paid an official visit to Cuba from February 4-8.', 'http://www.nhandan.org.vn');"> <img class="media-object" style="max-height: 40px;" src="/images/social/xin_96.png.pagespeed.ic.RDLLWDfz3Y.png"/>
</a>
<div class="media-body">
<h5>IN</h5>
</div>
</div>
</div>
</li>
<li class="media">
<div class="media-body">
<div class="media">
<a class="pull-left" href="javascript:void(0)" onclick="plusone('http://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html'); return false;"> <img class="media-object" style="max-height: 40px;" src="/images/social/xgplus_96.png.pagespeed.ic.6gPYr4i8S7.png"/>
</a>
<div class="media-body">
<h5>Google+</h5>
</div>
</div>
</div>
</li>
<li class="media">
<div class="media-body">
<div class="media">
<a class="pull-left" href="javascript:void(0)" onclick="weibo('http://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html', 'Vietnamese Party high-ranking officials meets Cuban leaders');">
<img class="media-object" style="max-height: 40px;" src="/images/social/xweibo_96.png.pagespeed.ic.k_RxhlPfl8.jpg"/>
</a>
<div class="media-body">
<h5>Weibo</h5>
</div>
</div>
</div>
</li>
<li class="media">
<div class="media-body">
<div class="media">
<a class="pull-left" href="mailto:?subject=Vietnamese Party high-ranking officials meets Cuban leaders-越南人民报网 h&body=Your friend has shared a link with you: http://en.nhandan.org.vn/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html">
<img class="media-object" style="max-height: 40px;" src="/images/social/xemail_96.png.pagespeed.ic.QuQfOSclH9.png"/>
</a>
<div class="media-body">
<h5>email</h5>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<h1 class="panel-title">More news stories</h1>
</div>
<div class="panel-body">
<ul class="media-list">
<li class="media"><a href="/politics/item/8388202-pm-thua-thien-hue-must-quickly-overcome-ncov-impact.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;PM: Thua Thien-Hue must quickly overcome nCoV impact&nbsp;<small class="text-muted">(17 hours ago)</small></a></li>
<li class="media"><a href="/politics/item/8388002-vietnamese-and-bulgarian-leaders-exchange-congratulations-on-diplomatic-ties.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;Vietnamese and Bulgarian leaders exchange congratulations on diplomatic ties&nbsp;<small class="text-muted">(19 hours ago)</small></a></li>
<li class="media"><a href="/politics/item/8386802-hanoi-party-committee-gets-new-secretary.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;Hanoi Party Committee gets new secretary&nbsp;<small class="text-muted">(Feb 07, 2020 22:25:29)</small></a></li>
<li class="media"><a href="/politics/item/8386702-pm-checks-ncov-fight-in-thua-thien-hue.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;PM checks nCoV fight in Thua Thien-Hue&nbsp;<small class="text-muted">(Feb 07, 2020 22:19:57)</small></a></li>
<li class="media"><a href="/politics/item/8385502-party-leader-chairs-meeting-of-sub-committee-on-13th-national-party-congress-documents.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;Party leader chairs meeting of sub-committee on 13th National Party Congress documents&nbsp;<small class="text-muted">(Feb 07, 2020 15:46:33)</small></a></li>
<li class="media"><a href="/politics/item/8383902-defence-cooperation-–-pillar-of-vietnam-russia-relations.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;Defence cooperation – pillar of Vietnam-Russia relations&nbsp;<small class="text-muted">(Feb 07, 2020 10:19:46)</small></a></li>
<li class="media"><a href="/politics/item/8383802-vietnam-expects-smooth-brexit-process-spokeswoman.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;Vietnam expects smooth Brexit process: spokeswoman&nbsp;<small class="text-muted">(Feb 07, 2020 10:06:56)</small></a></li>
<li class="media"><a href="/politics/item/8383702-vietnam-actively-proposes-common-efforts-against-epidemics.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;Vietnam actively proposes common efforts against epidemics&nbsp;<small class="text-muted">(Feb 07, 2020 10:04:12)</small></a></li>
<li class="media"><a href="/politics/item/8383602-na-standing-committee’s-42nd-session-to-open-next-week.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;NA Standing Committee’s 42nd session to open next week&nbsp;<small class="text-muted">(Feb 07, 2020 09:56:11)</small></a></li>
<li class="media"><a href="/politics/item/8383102-90-years-of-communist-party-of-vietnam-marked-in-cuba.html" style="color:#A94442;"><span class="glyphicon glyphicon-stop"></span>&nbsp;90 years of Communist Party of Vietnam marked in Cuba&nbsp;<small class="text-muted">(Feb 06, 2020 22:07:34)</small></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row cdn_top2">
<div class="col-sm-12">
<span><h3 style="margin-left:5px;color:red;">Most Recent News</h3></span>
</div>
<div class="col-sm-3 col-xs-12">
<div class="media">
<a class="media-top" href="/society/health/item/8388802-deputy-pm-stresses-importance-of-community-based-isolation-in-ncov-fight.html">
<img class="media-object" style="width:100%;" src="/cdn/en/media/k2/items/cache/838/x4765a30a4b8135fd933fd44d0f4ce955_M.jpg.pagespeed.ic.15uVAZGNKL.jpg" alt="Deputy PM stresses importance of community-based isolation in nCoV fight">
</a>
<div class="media-body">
<h4 class="media-heading" style="margin-top:10px;"><a class="pull-left" href="/society/health/item/8388802-deputy-pm-stresses-importance-of-community-based-isolation-in-ncov-fight.html">Deputy PM stresses importance of community-based isolation in nCoV fight&nbsp;<small class="text-muted">(Society: Health, 12 hours ago)</small></a></h4>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12">
<div class="media">
<a class="media-top" href="/travel/item/8388402-vietnam-ranks-seventh-among-countries-with-highest-growth-of-international-tourists.html">
<img class="media-object" style="width:100%;" src="/cdn/en/media/k2/items/cache/838/x3a52c007a7adc41555aa2ea403126cc6_M.jpg.pagespeed.ic.ArapCt-Ayd.jpg" alt="Vietnam ranks seventh among countries with highest growth of international tourists">
</a>
<div class="media-body">
<h4 class="media-heading" style="margin-top:10px;"><a class="pull-left" href="/travel/item/8388402-vietnam-ranks-seventh-among-countries-with-highest-growth-of-international-tourists.html">Vietnam ranks seventh among countries with highest growth of international tourists&nbsp;<small class="text-muted">(Travel, 16 hours ago)</small></a></h4>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12">
<div class="media">
<a class="media-top" href="/business/economy/item/8388302-measures-to-promote-sustainable-forest-development.html">
<img class="media-object" style="width:100%;" src="/cdn/en/media/k2/items/cache/838/x9dd39f0a0c2bfe459d0cd8c7b83666b3_M.jpg.pagespeed.ic.X5-XYygXRr.jpg" alt="Measures to promote sustainable forest development">
</a>
<div class="media-body">
<h4 class="media-heading" style="margin-top:10px;"><a class="pull-left" href="/business/economy/item/8388302-measures-to-promote-sustainable-forest-development.html">Measures to promote sustainable forest development&nbsp;<small class="text-muted">(Business: Economy, 17 hours ago)</small></a></h4>
</div>
</div>
</div>
<div class="col-sm-3 col-xs-12">
<div class="media">
<a class="media-top" href="/society/health/item/8388102-ministry-of-health-launches-two-information-channels-on-ncov-epidemic.html">
<img class="media-object" style="width:100%;" src="/cdn/en/media/k2/items/cache/838/x4d0682749e6974ec199e811f2ff572aa_M.jpg.pagespeed.ic.J1s84Quhx_.jpg" alt="Ministry of Health launches two information channels on nCoV epidemic">
</a>
<div class="media-body">
<h4 class="media-heading" style="margin-top:10px;"><a class="pull-left" href="/society/health/item/8388102-ministry-of-health-launches-two-information-channels-on-ncov-epidemic.html">Ministry of Health launches two information channels on nCoV epidemic&nbsp;<small class="text-muted">(Society: Health, 19 hours ago)</small></a></h4>
</div>
</div>
</div>
</div>
<ul class="pager">
<li class="previous"><a href="/politics/item/8388502-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html">Previous</a></li>
<li class="next"><a href="/politics/item/8388202-vietnamese-party-high-ranking-officials-meets-cuban-leaders.html">Next</a></li>
</ul>
<div class="row cdn_top2"></div>
<div class="bar_10px"></div>
<div class="row">
<div class="col-lg-6 col-md-6">
</div>
<div class="col-lg-6 col-md-6">
<div class="pull-right">
<a href="/weather_forecast.html"><i class="fa fa-file-image-o"></i>&nbsp;Weather Forecast</a>&nbsp;-&nbsp;
<a href="/stock_infor.html"><i class="fa fa-area-chart"></i>&nbsp;Stock - Exchange rate</a>&nbsp;-&nbsp;
<a href="/rss.html"><i class="fa fa-rss"></i>&nbsp;rss</a>&nbsp;-&nbsp;
<a href="#top" onclick="$('html,body').animate({scrollTop:0},'slow');return false;"><span class="glyphicon glyphicon-circle-arrow-up"></span>&nbsp;Back to TOP</a>&nbsp;&nbsp;
</div>
</div>
</div>
<div class="bar_10px"></div>
<script type="text/javascript">function facebook(url,title,desc,img){window.open("http://www.facebook.com/sharer.php?s=100&p[title]="+encodeURI(title)+"&p[summary]="+desc+"&p[url]="+encodeURI(url)+"&p[images][0]="+encodeURI(img),"_blank","",true);facebook.focus();}function plusone(url){window.open("https://plus.google.com/share?url="+encodeURI(url),"_blank","",true);plusone.focus();}function linkedIn(url,title,desc,source){window.open("http://www.linkedin.com/shareArticle?mini=true&url="+encodeURI(url)+"&title="+encodeURI(title)+"&summary="+encodeURI(desc)+"&source="+encodeURI(source),"_Blank","",true);linkedIn.focus();}function tweet(url,text){window.open("https://twitter.com/intent/tweet?text="+encodeURI(text)+"&url="+encodeURI(url),"_blank","",true);tweet.focus();}function digg(url,title){window.open("http://digg.com/submit?url="+encodeURI(url)+"&title="+encodeURI(title),"_blank","",true);digg.focus();}function weibo(url,title){window.open("http://service.weibo.com/staticjs/weiboshare.html?url="+encodeURI(url)+"&title="+encodeURI(title),"_blank","",true);weibo.focus();}</script></div>
<div id="chatboxzone">
</div>
</div>
<div class="scrollup"><i class="fa fa-arrow-circle-up"></i></div>
<footer class="footer">
<div id="fb-root"></div>
<div class="container-fluid">
<div class="container">
<div class="row">
<div class="col-lg-6 col-md-6 col-xs-12 col-sm-12" style="padding-bottom:15px;">
<div class="pull-lelf">
<a href="https://www.facebook.com/NhanDanOnline" target="_blank"><i class="fa fa-facebook-official fa-3x" style="color:#3b5998;"></i><span>&nbsp;&nbsp;Follow us on Facebook</span></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="https://twitter.com/nhandanonline" target="_blank"><i class="fa fa-twitter fa-3x" style="color:#1dcaff;"></i>&nbsp;Follow @nhandanonline on Twitter</a>
</div>
</div>
<div class="col-lg-6 col-md-6 col-xs-12 col-sm-12" style="padding-bottom:30px;">
<div class="fb-like" data-href="https://www.facebook.com/NhanDanOnline" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div>
</div>
</div>
</div>
</div>
<div class="container-fluid navbar-default" style="text-align:center;color:#ffffff;font-size:0.8em;background:#ff0000;">
<div class="container" style="width: 100%;">
<div class="bar_10px"></div>
<div class="row" style="background:#fff;padding:10px;font-size:14px;display: table;margin: 0 auto;width: 100%;">
<div class="col-lg-2 col-md-4" style="color:#ed1b24;font-size:16px;font-weight:bold;">LINKS:</div>
<div class="col-lg-10 col-md-8" style="color:#65657c;">
<div class="col-lg-12 col-md-12">
<a href="http://dangcongsan.vn/cpv/index_e.html" target="_blank">Communist Party of Vietnam</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://news.gov.vn/" target="_blank">Government Portal</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://en.vietnamplus.vn/" target="_blank">Vietnam+</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://vovworld.vn/en-US.vov" target="_blank">Voice of Vietnam</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a href="http://www.qdnd.vn/qdndsite/en-US/72/72/Default.aspx" target="_blank">People's Army of Vietnam</a>
</div>
</div>
</div>
</div>
<div class="container" style="font-size:14px;">
<div class="bar_10px"></div>
<strong>Editor-in-Chief: THUAN HUU</strong>
<br>Head Office: 71 Hang Trong Street - Hanoi
<br>Tel: (84-24) 3 825 4231/3 825 4232 - Ext: 227
<br>Fax: (84-24) 3 825 5593/3 828 9432
<br>E-mail: nhandanonline@nhandan.org.vn
<div class="bar_10px"></div>
</div>
</div>
</footer>
<script src="/js/jquery/jquery-1.9.1.min.js.pagespeed.jm.4ckd-nkS2F.js"></script>
<script src="/bootstrap/js,_bootstrap.min.js+multiselect,_js,_bootstrap-multiselect.js.pagespeed.jc.wBVNedhOSq.js"></script><script>eval(mod_pagespeed_zX5dNp5sGC);</script>
<script>eval(mod_pagespeed_VjPWumELme);</script>
<script src="/bootstrap/datepicker,_js,_bootstrap-datepicker.js+lightbox,_ekko-lightbox.js+bootbox,_bootbox.min.js.pagespeed.jc.fKtmLXxYZ2.js"></script><script>eval(mod_pagespeed_iXPEmWLJMv);</script>
<script>eval(mod_pagespeed_YGgu$soctD);</script>
<script>eval(mod_pagespeed_HsjOSvnQs4);</script>
<script defer src="/js/flex/jquery.flexslider.js.pagespeed.jm.-O2nM2T7QP.js"></script>
<script src="/js/flex/jquery.easing.js+jquery.mousewheel.js.pagespeed.jc.DNLpvhqFVv.js"></script><script>eval(mod_pagespeed_OrOM6PJlX3);</script>
<script>eval(mod_pagespeed_IrVMqZA82P);</script>
<script defer>//<![CDATA[
$(function(){var toggles=$('.toggle a'),codes=$('.code');toggles.on("click",function(event){event.preventDefault();var $this=$(this);if(!$this.hasClass("active")){toggles.removeClass("active");$this.addClass("active");codes.hide().filter(this.hash).show();}});toggles.first().click();});
//]]></script>
<script>//<![CDATA[
var url=window.location.pathname;if(url.indexOf("4906202")>=0){jQuery('#carousel').find('img').unwrap();jQuery('#slider').find('img').unwrap();jQuery('div.media:eq(0)').find('img:first').remove();jQuery('span.ndcaption').remove();jQuery('div.icon_date_top:eq(1)').remove();jQuery('div.ndb').remove();var $window=$(window);var flexslider;function getGridSize(){return(window.innerWidth<320)?1:(window.innerWidth<600)?2:(window.innerWidth<800)?3:(window.innerWidth<900)?4:5;}$(window).load(function(){$('#carousel').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:210,minItems:getGridSize(),maxItems:getGridSize(),itemMargin:5,asNavFor:'#slider'});$('#slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,directionNav:true,smoothHeight:true,sync:"#carousel",start:function(slider){$('body').removeClass('loading');}});$('#carousel img').removeAttr("data-lightbox");});$window.resize(function(){var gridSize=getGridSize();flexslider.vars.minItems=gridSize;flexslider.vars.maxItems=gridSize;});}
//]]></script>
<script type='text/javascript'>$(window).scroll(function(){if($(this).scrollTop()>120){$('.nd_header_menu').addClass('fixmenu');}else{$('.nd_header_menu').removeClass('fixmenu');}});</script>
<script type="text/javascript">$(document).delegate('*[data-toggle="lightbox"]','click',function(event){event.preventDefault();$(this).ekkoLightbox();});$(document).ready(function(){$(window).scroll(function(){if($(this).scrollTop()>100){$('.scrollup').fadeIn();}else{$('.scrollup').fadeOut();}});$('.scrollup').click(function(){$("html, body").animate({scrollTop:0},600);return false;});});$(document).ready(function(){$('#incfont').click(function(){curSize=parseInt($('.ndcontent ').css('font-size'))+2;if(curSize<=80)$('.ndcontent').css('font-size',curSize);});$('#decfont').click(function(){curSize=parseInt($('.ndcontent').css('font-size'))-2;if(curSize>=8)$('.ndcontent').css('font-size',curSize);});});$(document).ready(function(){$('#incfont2').click(function(){curSize=parseInt($('.ndcontent ').css('font-size'))+2;if(curSize<=80)$('.ndcontent').css('font-size',curSize);});$('#decfont2').click(function(){curSize=parseInt($('.ndcontent').css('font-size'))-2;if(curSize>=8)$('.ndcontent').css('font-size',curSize);});});</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script type="text/javascript">$(document).ready(function(){$('.carousel').carousel({interval:5000});});</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-88665205-1','auto');ga('send','pageview');</script>
</body>
</html>